Viewing 1 post (of 1 total)
  • Author
    Posts
  • #3435
    Georg Gottschall
    Participant

    Hi there,

    I just configured the plugin for a page with recipes, so I used “Recipe” as my setting for the rich snippet. I didn’t enter anything else anywhere. Google keeps showing me errors for “BlogPosting” though. How can I disable or get rid off this error? I don’t want to use “BlogPosting”, I only want to use “Recipe”.

    And another question: Google also keeps telling me that I should add more information such as “keywords”, “cuisine” ecc. for the “Recipe”-category, but I can’t see any fields in the plugin to do so.

    Can you help?

    Thank you

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.